Olate Download Download.PHP Multiple SQL Injection Vulnerabilities

Bugtraq ID: 25410
Class: Input Validation Error
CVE: CVE-2007-4540
Remote: Yes
Local: No
Published: Aug 22 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: imei Addmimistrator is credited with the discovery of these vulnerabilities.
Vulnerable: Olate Download 3.4.2
Not Vulnerable: Olate Download 3.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus