GIMP Multiple File Plugins Multiple Remote Denial of Service Vulnerabilities

Bugtraq ID: 25424
Class: Input Validation Error
CVE: CVE-2007-3741
Remote: Yes
Local: No
Published: Aug 23 2007 12:00AM
Updated: Sep 27 2007 04:59PM
Credit: Victor Stinner is credited with the discovery of these vulnerabilities.
Vulnerable: Redhat Enterprise Linux WS 4
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux WS 2.1
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux ES 2.1
Redhat Enterprise Linux Desktop Workstation 5 client
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux AS 3
Redhat Enterprise Linux AS 2.1
Redhat Enterprise Linux 5 Server
Redhat Desktop 4.0
Redhat Desktop 3.0
Redhat Advanced Workstation for the Itanium Processor 2.1
Mandriva Linux Mandrake 2007.1 x86_64
Mandriva Linux Mandrake 2007.1
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
MandrakeSoft Corporate Server 3.0 x86_64
MandrakeSoft Corporate Server 3.0
GIMP GIMP 2.3.14
GIMP GIMP 2.3.10
GIMP GIMP 2.3.9
GIMP GIMP 2.2.16
GIMP GIMP 2.2.15
GIMP GIMP 2.2.14
GIMP GIMP 2.2.12
GIMP GIMP 2.2.11
GIMP GIMP 2.2.8
GIMP GIMP 2.2.6
GIMP GIMP 2.2.4
GIMP GIMP 1.2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus