Sylpheed and Sylpheed-Claws POP3 Format String Vulnerability

Bugtraq ID: 25430
Class: Input Validation Error
CVE: CVE-2007-2958
Remote: Yes
Local: No
Published: Aug 24 2007 12:00AM
Updated: Mar 13 2008 02:01AM
Credit: Ulf Harnhammar of Secunia Research discovered this issue.
Vulnerable: Sylpheed Sylpheed-Claws (Claws Mail) 2.10
Sylpheed sylpheed-claws 1.9.100
Sylpheed Sylpheed 2.4.4
SuSE Linux 10.1 x86-64
SuSE Linux 10.1 x86
SuSE Linux 10.1 ppc
SuSE Linux 10.0 x86-64
SuSE Linux 10.0 x86
SuSE Linux 10.0 ppc
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
Redhat Fedora 7
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus