Absolute Poll Manager XE xlaapmview.asp Cross Site Scripting Vulnerability

Bugtraq ID: 25492
Class: Input Validation Error
CVE: CVE-2007-4630
Remote: Yes
Local: No
Published: Aug 30 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: Richard Brain and Adrian Pastor of ProCheckUp Ltd are credited with discovering this vulnerability.
Vulnerable: XIGLA SOFTWARE Absolute Poll Manager XE 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus