Joomla! 1.5 Multiple Input Validation Vulnerabilities

Bugtraq ID: 25508
Class: Input Validation Error
CVE: CVE-2007-4780
CVE-2007-4781
CVE-2007-4777
Remote: Yes
Local: No
Published: Sep 01 2007 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: The vendor disclosed the cross-site scripting vulnerability. Silentz discovered the SQL-injection vulnerability.
Vulnerable: Joomla Joomla 1.5.0 Beta
Joomla Joomla 1.5 RC1
Joomla Joomla 1.5 Beta 2
Not Vulnerable: Joomla Joomla 1.5 RC2


 

Privacy Statement
Copyright 2010, SecurityFocus