reprepro Update Repository Signature Verification Security Bypass Vulnerability

Bugtraq ID: 25537
Class: Access Validation Error
CVE: CVE-2007-4739
Remote: No
Local: Yes
Published: Sep 04 2007 12:00AM
Updated: Oct 25 2007 05:36PM
Credit: Bernhard R. Link disclosed this issue.
Vulnerable: Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Bernhard R. Link reprepro 2.2.3
Bernhard R. Link reprepro 1.3.0-1
Not Vulnerable: Bernhard R. Link reprepro 2.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus