Total Commander Client Side Directory Traversal Vulnerability

Total Commander is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input data.

An attacker can exploit this issue to upload a malicious file to an arbitrary location on the victim's computer.

This issue affects Total Commander 7.01; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus