MapServer Multiple Remote Vulnerabilities

MapServer is prone to multiple remote vulnerabilities, including a cross-site scripting issue and a buffer-overflow issue.

An attacker can exploit these issues to steal cookie-based authentication credentials, execute arbitrary code within the context of the affected application, or crash the application, denying service to legitimate users.

Versions prior to MapServer 4.10.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus