Unreal Commander Directory Traversal And Denial Of Service Vulnerabilities

Unreal Commander is prone to multiple remote vulnerabilities, including a directory-traversal issue and a denial-of-service issue.

An attacker can exploit these issues to compromise the affected computer, write files to arbitrary locations, and crash the affected application.

Unreal Commander 0.92 (build 565) and 0.92 (build 573) are vulnerable; prior versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus