RW::Download Index.PHP Multiple SQL Injection Vulnerabilities

Bugtraq ID: 25589
Class: Input Validation Error
CVE: CVE-2007-4845
Remote: Yes
Local: No
Published: Sep 07 2007 12:00AM
Updated: Apr 16 2015 06:09PM
Credit: k1tk4t is credited with the discovery of these vulnerabilities.
Vulnerable: RW::Scripts RW::Download 4.0.6
RW::Scripts RW::Download 2.0.3 lite
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus