KMPlayer Multiple Remote Denial of Service Vulnerabilities

KMPlayer is prone to multiple denial-of-service vulnerabilities when handling malformed AVI media files.

Successfully exploiting this issue allows remote attackers to deny service to legitimate users.

These issues affect KMPlayer 2.9.3.1210; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus