KDE KDM Unspecified Password Authentication Bypass Vulnerability

KDM is prone to an authentication-bypass vulnerability under certain circumstances.

Attackers can exploit this issue to gain superuser privileges, resulting in the complete compromise of affected computers.

This issue affects KDM shipped with KDE 3.3.0 up to and including 3.5.7.


 

Privacy Statement
Copyright 2010, SecurityFocus