Adobe Acrobat Mailto PDF File Command Execution Vulnerability

Adobe Acrobat is prone to a command-execution vulnerability when handling malicious PDF files.

Remote attackers can exploit this issue to compromise affected computers..

The vendor reports that this issue can be exploited only through Internet Explorer 7 installed on Microsoft Windows XP.

This issue is related to the one described in BID 25945 (Microsoft Windows URI Handler Command Execution Vulnerability).

NOTE: The issue is being exploited in the wild by Trojan.Pdief.A.

http://www.symantec.com/business/security_response/writeup.jsp?docid=2007-102310-3513-99


 

Privacy Statement
Copyright 2010, SecurityFocus