Flatnuke Cross-Site Request Forgery Vulnerability

Bugtraq ID: 25817
Class: Design Error
CVE: CVE-2007-5109
CVE-2007-5773
Remote: Yes
Local: No
Published: Sep 27 2007 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: darkbunny91 is credited with the discovery of this vulnerability.
Vulnerable: FlatNuke FlatNuke 2.6.1
FlatNuke FlatNuke 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus