GForge Verify.PHP Cross Site Scripting Vulnerability

Bugtraq ID: 25923
Class: Input Validation Error
CVE: CVE-2007-3918
Remote: Yes
Local: No
Published: Oct 04 2007 12:00AM
Updated: Oct 05 2007 08:28PM
Credit: Jose Sanchez is credited with the discovery of this vulnerability.
Vulnerable: GForge GForge 4.6
Debian Linux 3.1
Debian Linux 4.0
Debian GForge 4.5
Debian GForge 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus