Firebird Relational Database Multiple Remote Stack Buffer Overflow Vulnerabilities

Solution:
The vendor released updates to address these issues. Please see the references for more information.


Firebird Firebird WI-1.5.4.4910

Firebird Firebird LI-2.0.0.12748

Firebird Firebird LI-1.5.3.4870

Firebird Firebird WI-2.0.0.12748

Firebird Firebird LI-2.0.1.12855

Firebird Firebird WI-1.5.3.4870

Firebird Firebird WI-2.01.12855

Firebird Firebird LI-1.5.4.4910


 

Privacy Statement
Copyright 2010, SecurityFocus