OpenH323 Opal SIP Protocol Remote Denial of Service Vulnerability

OpenH323 is prone to a remote denial-of-service vulnerability because of memory mismanagement when handling user-supplied data.

Successfully exploiting this issue allows remote attackers to deny service to legitimate users.

This issue affects OpenH323 2.2.4; earlier versions may also be vulnerable. Applications using the affected library may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus