Sun Solaris vuidmice(7M) STREAMS Modules Local Denial of Service Vulnerability

Sun Solaris is prone to a local denial-of-service vulnerability.

This issue stems from an unspecified error in the vuidmice(7M) STREAMS Modules. Local attackers may exploit this issue to cause the console to become unusable, denying service to legitimate users.

The following versions are affected:

Solaris 8 x86
Solaris 9 x86
Solaris 10 x86


 

Privacy Statement
Copyright 2010, SecurityFocus