Firebird Process_Packet Remote Buffer Overflow Vulnerability

Bugtraq ID: 26011
Class: Boundary Condition Error
CVE: CVE-2007-4992
Remote: Yes
Local: No
Published: Oct 10 2007 12:00AM
Updated: Dec 18 2007 08:06PM
Credit: This issue was disclosed in the referenced ZDI advisory.
Vulnerable: Gentoo Linux
Firebird Firebird 2.5.0
Not Vulnerable: Firebird Firebird 2.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus