TRAMP Extension For Emacs Multiple Insecure Temporary File Creation Vulnerabilities

Bugtraq ID: 26072
Class: Design Error
CVE: CVE-2007-5377
Remote: No
Local: Yes
Published: Oct 15 2007 12:00AM
Updated: Mar 13 2008 02:11AM
Credit: Stefan Monnier discovered these issues.
Vulnerable: GNU Tramp 2.1.10
Gentoo Linux
Not Vulnerable: GNU Tramp 2.1.11


 

Privacy Statement
Copyright 2010, SecurityFocus