Ruby on Rails Multiple Vulnerabilities

Bugtraq ID: 26096
Class: Design Error
CVE: CVE-2007-5379
CVE-2007-5380
Remote: Yes
Local: No
Published: Oct 12 2007 12:00AM
Updated: Dec 21 2009 08:43AM
Credit: The vendor disclosed these issues.
Vulnerable: SuSE Linux Enterprise Server 10
+ Linux kernel 2.6.5
S.u.S.E. openSUSE 10.3
Ruby on Rails Ruby on Rails 1.2.3
Gentoo Linux
Gentoo dev-ruby/rails 1.2.4
Apple Mac OS X Server 10.5.1
Apple Mac OS X 10.5.1
Not Vulnerable: Ruby on Rails Ruby on Rails 1.2.5
Gentoo dev-ruby/rails 1.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus