PHPDJ DJ/DJPAGE.PHP PAGE Parameter Remote File Include Vulnerability

Bugtraq ID: 26112
Class: Input Validation Error
CVE: CVE-2007-5574
Remote: Yes
Local: No
Published: Oct 17 2007 12:00AM
Updated: Nov 15 2007 12:36AM
Credit: GoLd_M discovered this vulnerability.
Vulnerable: PHPDJ PHPDJ 0.5 Beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus