SiteBar Multiple Input Validation Vulnerabilities

Solution:
The vendor released SiteBar 3.3.9 to address these issues. Please see the references for more information.


Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Debian Linux 4.0 arm

Debian Linux 4.0 hppa

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Debian Linux 4.0 powerpc

Debian Linux 4.0 alpha

Debian Linux 4.0 m68k

Debian Linux 4.0 mipsel

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 3.1 ppc

Debian Linux 3.1 ia-64

Debian Linux 3.1 arm

Debian Linux 3.1 mips

Debian Linux 3.1 ia-32

Debian Linux 3.1 alpha

Debian Linux 3.1 m68k

Debian Linux 3.1 mipsel

Debian Linux 3.1 s/390

Debian Linux 3.1 amd64

Debian Linux 3.1 hppa

Debian Linux 3.1 sparc

SiteBar SiteBar 3.2.6

SiteBar SiteBar 3.3.2

SiteBar SiteBar 3.3.3

SiteBar SiteBar 3.3.4

SiteBar SiteBar 3.3.5

SiteBar SiteBar 3.3.6

SiteBar SiteBar 3.3.7

SiteBar SiteBar 3.3.8


 

Privacy Statement
Copyright 2010, SecurityFocus