Linux Kernel eHCA Driver Physical Address Space Information Disclosure Vulnerability

Bugtraq ID: 26161
Class: Boundary Condition Error
CVE: CVE-2007-3850
Remote: No
Local: Yes
Published: Oct 22 2007 12:00AM
Updated: Oct 24 2007 07:36PM
Credit: This issue was disclosed in the referenced Red Hat advisory.
Vulnerable: Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux 5 Server
Linux kernel 2.6.18 .4
Linux kernel 2.6.18 .3
Linux kernel 2.6.18 .1
Linux kernel 2.6.18
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
+ Trustix Secure Linux 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus