Hackish Blocco.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 26167
Class: Input Validation Error
CVE: CVE-2007-5677
Remote: Yes
Local: No
Published: Oct 22 2007 12:00AM
Updated: Oct 26 2007 07:46PM
Credit: Matrix86 is credited with the discovery of this vulnerability.
Vulnerable: Hackish Hackish BETA 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus