OpenLDAP Multiple Remote Denial of Service Vulnerabilities

OpenLDAP is prone to multiple remote denial-of-service vulnerabilities because of an incorrect NULL-termination issue and a double-free issue.

Attackers can exploit these issues to deny service to legitimate users.

Versions prior to OpenLDAP 2.3.39 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus