OpenLDAP Multiple Remote Denial of Service Vulnerabilities

Solution:
The vendor has released OpenLDAP 2.3.39 to address these issues. Please see the references for details.


OpenLDAP OpenLDAP 2.3.27-2.20061018

OpenLDAP OpenLDAP 1.0

OpenLDAP OpenLDAP 1.0.2

OpenLDAP OpenLDAP 1.2.1

OpenLDAP OpenLDAP 1.2.10

OpenLDAP OpenLDAP 1.2.8

OpenLDAP OpenLDAP 2.0.1

OpenLDAP OpenLDAP 2.0.11 -9

OpenLDAP OpenLDAP 2.0.11 -11S

OpenLDAP OpenLDAP 2.0.11

OpenLDAP OpenLDAP 2.0.13

OpenLDAP OpenLDAP 2.0.14

OpenLDAP OpenLDAP 2.0.16

OpenLDAP OpenLDAP 2.0.19

OpenLDAP OpenLDAP 2.0.23

OpenLDAP OpenLDAP 2.0.3

OpenLDAP OpenLDAP 2.0.4

OpenLDAP OpenLDAP 2.0.5

OpenLDAP OpenLDAP 2.0.8

OpenLDAP OpenLDAP 2.0.9

OpenLDAP OpenLDAP 2.1.10

OpenLDAP OpenLDAP 2.1.11

OpenLDAP OpenLDAP 2.1.13

OpenLDAP OpenLDAP 2.1.16

OpenLDAP OpenLDAP 2.1.4

OpenLDAP OpenLDAP 2.2.26


 

Privacy Statement
Copyright 2010, SecurityFocus