miniBB BB_FUNC_SEARCH.PHP SQL Injection Vulnerability

Bugtraq ID: 26249
Class: Input Validation Error
CVE: CVE-2007-5719
Remote: Yes
Local: No
Published: Oct 30 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: irk4z discovered this vulnerability.
Vulnerable: MiniBB MiniBB 2.1
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
Not Vulnerable: MiniBB MiniBB 2.1a
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19


 

Privacy Statement
Copyright 2010, SecurityFocus