Apache Geronimo SQLLoginModule Authentication Bypass Vulnerability

Bugtraq ID: 26287
Class: Access Validation Error
CVE: CVE-2007-5797
Remote: Yes
Local: No
Published: Oct 21 2007 12:00AM
Updated: Nov 15 2007 12:40AM
Credit: The vendor disclosed this vulnerability.
Vulnerable: IBM WebSphere Application Server Community Edition 2.0
Apache Geronimo 2.0.2
Apache Geronimo 2.0.1
Apache Geronimo 2.1
Apache Geronimo 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus