PicoFlat CMS Multiple Remote Security Bypass Vulnerabilities

Bugtraq ID: 26362
Class: Access Validation Error
CVE: CVE-2007-5920
Remote: Yes
Local: No
Published: Oct 24 2007 12:00AM
Updated: Nov 20 2007 07:04PM
Credit: The vendor disclosed these issues.
Vulnerable: PicoFlat CMS PicoFlat CMS 0.4.14
PicoFlat CMS PicoFlat CMS 0.4.5
Not Vulnerable: PicoFlat CMS PicoFlat CMS 0.4.18


 

Privacy Statement
Copyright 2010, SecurityFocus