PicoFlat CMS Multiple Remote Security Bypass Vulnerabilities

PicoFlat CMS is prone to multiple security-bypass vulnerabilities because the application fails to properly validate user privileges.

An unprivileged attacker may exploit these issues to bypass certain security restrictions and gain access to perform certain actions.

These issues affect versions prior to PicoFlat CMS 0.4.18.


 

Privacy Statement
Copyright 2010, SecurityFocus