PHP 5.2.4 and Prior Versions Multiple Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 8.10 sparc

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Ubuntu Ubuntu Linux 7.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Slackware Linux 11.0

Slackware Linux 10.2

Apple Mac OS X 10.5.2

Apple Mac OS X Server 10.5.2

MandrakeSoft Corporate Server 4.0 x86_64

PHP PHP 4.0.1

PHP PHP 4.0.1 pl2

PHP PHP 4.0.2

PHP PHP 4.0.3 pl1

PHP PHP 4.0.3

PHP PHP 4.0.5

PHP PHP 4.0.7 RC1

PHP PHP 4.0.7 RC2

PHP PHP 4.1 .0

PHP PHP 4.2.1

PHP PHP 4.3

PHP PHP 4.3.2

PHP PHP 4.3.5

PHP PHP 4.3.6

PHP PHP 4.3.8

PHP PHP 4.3.9

PHP PHP 4.4.2

PHP PHP 4.4.4

PHP PHP 4.4.5

PHP PHP 4.4.6

PHP PHP 5.0 .0

PHP PHP 5.0 candidate 1

PHP PHP 5.0.1

PHP PHP 5.0.2

PHP PHP 5.0.4

PHP PHP 5.1

PHP PHP 5.1.1

PHP PHP 5.1.4

PHP PHP 5.1.5

PHP PHP 5.1.6

PHP PHP 5.2.1

PHP PHP 5.2.3

PHP PHP 5.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus