AutoIndex PHP Script PHP_SELF Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 26411
Class: Input Validation Error
CVE: CVE-2007-5983
Remote: Yes
Local: No
Published: Aug 27 2007 12:00AM
Updated: Nov 23 2007 06:24PM
Credit: L4teral <l4teral@gmail.com> is credited with the discovery of this vulnerability.
Vulnerable: Justin Hagstrom AutoIndex PHP Script 2.2.2
Not Vulnerable: Justin Hagstrom AutoIndex PHP Script 2.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus