PowerScripts PlusMail WebConsole Poor Authentication Vulnerability

Bugtraq ID: 2653
Class: Configuration Error
CVE: CVE-2000-0074
Remote: Yes
Local: No
Published: Jan 11 2000 12:00AM
Updated: Mar 19 2015 09:44AM
Credit: Posted to BugTraq on January 11th, 2000 by YT Cracker < phed@felons.org >
Vulnerable: PowerScripts PlusMail WebConsole 1.0
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus