p3mbo Content Injector Index.PHP SQL Injection Vulnerability

p3mbo Content Injector is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query.

Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

This issue affects Content Injector 1.52; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus