PCRE Regular Expression Library UTF-8 Options Multiple Remote Denial of Service Vulnerabilities

PCRE regular-expression library is prone to multiple remote denial-of-service vulnerabilities because a memory-calculation error occurs for certain regular expressions.

Successful exploits may allow remote attackers to cause denial-of-service conditions on computers running the affected library.

These issues affect versions prior to PCRE 7.0.


 

Privacy Statement
Copyright 2010, SecurityFocus