IRIX 'netprint' Arbitrary Shared Library Usage Vulnerability

Bugtraq ID: 2656
Class: Input Validation Error
CVE: CVE-2001-0485
Remote: No
Local: Yes
Published: Apr 26 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: First posted to Bugtraq by Vade79 <v9@realhalo.org> on April 26, 2001.
Vulnerable: SGI IRIX 6.5.12 m
SGI IRIX 6.5.12 f
SGI IRIX 6.5.11
SGI IRIX 6.5.10
SGI IRIX 6.5.9
SGI IRIX 6.5.8
SGI IRIX 6.5.7
SGI IRIX 6.5.6
SGI IRIX 6.5.5
SGI IRIX 6.5.4
SGI IRIX 6.5.3
SGI IRIX 6.5.2
SGI IRIX 6.5.1
SGI IRIX 6.5
SGI IRIX 6.4
SGI IRIX 6.3
SGI IRIX 6.2
SGI IRIX 6.1
SGI IRIX 6.0.1
SGI IRIX 6.0
SGI IRIX 5.3
Not Vulnerable: SGI IRIX 6.5.13


 

Privacy Statement
Copyright 2010, SecurityFocus