GNUMP3d Password Protection Security Bypass Vulnerability

Bugtraq ID: 26618
Class: Access Validation Error
CVE: CVE-2007-6130
Remote: Yes
Local: No
Published: Sep 20 2007 12:00AM
Updated: Dec 06 2007 01:02AM
Credit: James <james@jamesw.org> discovered this vulnerability.
Vulnerable: SuSE Linux 10.1 x86-64
SuSE Linux 10.1 x86
SuSE Linux 10.1 ppc
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
GNU gnump3d 2.9.9
GNU gnump3d 2.9.8
GNU gnump3d 2.9.7
+ Gentoo Linux
GNU gnump3d 2.9.6
GNU gnump3d 2.9.5
+ Gentoo Linux
GNU gnump3d 2.9.4
GNU gnump3d 2.9.3
GNU gnump3d 2.9.2
GNU gnump3d 2.9.1
GNU gnump3d 2.9
Gentoo Linux
Not Vulnerable: GNU gnump3d 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus