Zsh Insecure Temporary File Creation Vulnerability

Bugtraq ID: 26674
Class: Race Condition Error
CVE: CVE-2007-6209
Remote: No
Local: Yes
Published: Dec 02 2007 12:00AM
Updated: Dec 06 2007 10:02PM
Credit: Elias Pipping was credited by Gentoo for discovering this vulnerability.
Vulnerable: Zsh Zsh 4.3.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus