Tellmatic tm_includepath Parameter Multiple Remote File Include Vulnerabilities

Bugtraq ID: 26678
Class: Input Validation Error
CVE: CVE-2007-6231
Remote: Yes
Local: No
Published: Dec 03 2007 12:00AM
Updated: Mar 13 2008 02:41AM
Credit: ShAy6oOoN is credited with the discovery of these vulnerabilities.
Vulnerable: Tellmatic Tellmatic 1.0.7
Tellmatic Tellmatic 1.0.7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus