OpenOffice HSQLDB Database Engine Unspecified Java Code Execution Vulnerability

OpenOffice is prone to a code-execution vulnerability.

Successful exploits allow remote attackers to execute arbitrary Java code in the context of the vulnerable application.

Versions prior to OpenOffice 2.3.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus