Mambo/Joomla! RSGallery CATID Parameter SQL Injection Vulnerability

Bugtraq ID: 26704
Class: Input Validation Error
CVE: CVE-2007-6362
Remote: Yes
Local: No
Published: Dec 05 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: K-159 is credited with the discovery of this vulnerability.
Vulnerable: RSGallery2 RsGallery 2.0 beta 5
Not Vulnerable: RSGallery2 RsGallery2 1.14.3
RSGallery2 RsGallery2 1.11.2


 

Privacy Statement
Copyright 2010, SecurityFocus