Cisco Security Agent for Microsoft Windows SMB Remote Buffer Overflow Vulnerability

Bugtraq ID: 26723
Class: Boundary Condition Error
CVE: CVE-2007-5580
Remote: Yes
Local: No
Published: Dec 05 2007 12:00AM
Updated: Dec 06 2007 09:12PM
Credit: The vendor disclosed this issue.
Vulnerable: Cisco Security Agent 5.1 .79
Cisco Security Agent 5.0 .193
Cisco Security Agent 4.5.1 .657
Cisco Security Agent 4.5.1 .639
Cisco Security Agent 4.5.1
Cisco Security Agent 4.5
Cisco Security Agent 4.0.3 .728
Cisco Security Agent 4.0.3
Cisco Security Agent 4.0.2
Cisco Security Agent 4.0.1
Cisco Security Agent 4.0
Cisco Security Agent 2.1
Cisco Security Agent 5.2
Cisco Security Agent 5.1
Cisco Security Agent 5.0.0.201
Cisco Security Agent 5.0
Cisco Security Agent 4.5.1.659
Cisco Security Agent 4.5.1.659
Cisco Security Agent 3.x
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus