TCExam Multiple Unspecified SQL Injection Vulnerabilities

Bugtraq ID: 26760
Class: Input Validation Error
CVE: CVE-2007-6288
Remote: Yes
Local: No
Published: Dec 07 2007 12:00AM
Updated: Dec 18 2007 01:51PM
Credit: The vendor disclosed these issues.
Vulnerable: TCExam TCExam 5.0.4
TCExam TCExam 5.0.3
TCExam TCExam 5.0.2
TCExam TCExam 5.0.1
TCExam TCExam 5.0
TCExam TCExam 4.2.3
TCExam TCExam 4.2.2
TCExam TCExam 4.2.1
TCExam TCExam 4.2
TCExam TCExam 4.1
TCExam TCExam 4.0.11
TCExam TCExam 4.0.10
TCExam TCExam 4.0.9
TCExam TCExam 4.0.8
TCExam TCExam 4.0.7
TCExam TCExam 4.0.6
TCExam TCExam 4.0.5
TCExam TCExam 4.0.4
TCExam TCExam 4.0.3
TCExam TCExam 4.0.2
TCExam TCExam 4.0.1
TCExam TCExam 4.0
TCExam TCExam 3.0.22
TCExam TCExam 3.0.21
TCExam TCExam 3.0.20
TCExam TCExam 3.0.19
TCExam TCExam 3.0.18
TCExam TCExam 3.0.18
TCExam TCExam 3.0.18
TCExam TCExam 3.0.17
TCExam TCExam 3.0.16
TCExam TCExam 3.0.15
TCExam TCExam 3.0.14
TCExam TCExam 3.0.13
TCExam TCExam 3.0.12
TCExam TCExam 3.0.11
TCExam TCExam 3.0.10
TCExam TCExam 3.0.9
TCExam TCExam 3.0.8
TCExam TCExam 3.0.7
TCExam TCExam 3.0.6
TCExam TCExam 3.0.5
TCExam TCExam 3.0.4
TCExam TCExam 3.0.3
TCExam TCExam 3.0.2
TCExam TCExam 3.0.2
TCExam TCExam 3.0.1
TCExam TCExam 3.0
TCExam TCExam 2.0.22
TCExam TCExam 2.0.21
TCExam TCExam 2.0.20
TCExam TCExam 2.0.19
TCExam TCExam 2.0.18
TCExam TCExam 2.0.17
TCExam TCExam 2.0.16
TCExam TCExam 2.0.15
TCExam TCExam 2.0.14
TCExam TCExam 2.0.13
TCExam TCExam 2.0.12
TCExam TCExam 2.0.11
TCExam TCExam 2.0.10
TCExam TCExam 2.0.9
TCExam TCExam 2.0.8
TCExam TCExam 2.0.7
TCExam TCExam 2.0.6
TCExam TCExam 2.0.5
TCExam TCExam 2.0.4
TCExam TCExam 2.0.3
TCExam TCExam 2.0.2
TCExam TCExam 2.0.1
TCExam TCExam 2.0
TCExam TCExam 1.0.4
TCExam TCExam 1.0.3
TCExam TCExam 1.0.2
TCExam TCExam 1.0.1
TCExam TCExam 1.0
Not Vulnerable: TCExam TCExam 5.1


 

Privacy Statement
Copyright 2010, SecurityFocus