netkit-ftpd dataconn() Uninitialized File Stream Memory Corruption Vulnerability

Bugtraq ID: 26763
Class: Design Error
CVE: CVE-2007-6263
Remote: Yes
Local: No
Published: Dec 07 2007 12:00AM
Updated: Jan 29 2008 11:17PM
Credit: Venustech AD_LAB is credited with the discovery of this vulnerability.
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus