Samba Send_MailSlot Stack-Based Buffer Overflow Vulnerability

Solution:
The vendor released a patch and an advisory to address this issue. Please see the references for more information.


Samba Samba 3.0.20b

Samba Samba 3.0.23c

Samba Samba 3.0.21a

Samba Samba 3.0.21b

Samba Samba 2.0.1

Samba Samba 2.0.2

Samba Samba 2.0.5

Samba Samba 2.0.6

Samba Samba 2.0.7

Samba Samba 2.2 .0

Samba Samba 2.2.11

Samba Samba 2.2.12

Samba Samba 2.2.3 a

Samba Samba 2.2.5

Samba Samba 2.2.8

Samba Samba 3.0

Samba Samba 3.0 alpha

Samba Samba 3.0.10

Samba Samba 3.0.14

Samba Samba 3.0.2 a

Samba Samba 3.0.20

Samba Samba 3.0.22

Samba Samba 3.0.25 rc2

Samba Samba 3.0.25 pre2

Samba Samba 3.0.25 b

Samba Samba 3.0.26


 

Privacy Statement
Copyright 2010, SecurityFocus