Bitweaver 2.0.0 and Prior Multiple Input Validation Vulnerabilities

Bugtraq ID: 26801
Class: Input Validation Error
CVE: CVE-2007-6412
CVE-2007-6374
Remote: Yes
Local: No
Published: Dec 10 2007 12:00AM
Updated: Jul 05 2016 10:00PM
Credit: DoZ is credited with the discovery of these vulnerabilities.
Vulnerable: Bitweaver Bitweaver 2.0
Bitweaver Bitweaver 1.3.1
Bitweaver Bitweaver 1.3
Bitweaver Bitweaver 1.2.1
Bitweaver Bitweaver 1.2
Bitweaver Bitweaver 1.1.1 beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus