Anon Proxy Server Remote Shell Command Execution Vulnerabilities

Bugtraq ID: 26882
Class: Input Validation Error
CVE: CVE-2007-6459
Remote: Yes
Local: No
Published: Dec 15 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: Michael Brooks is credited with discovering this issue.
Vulnerable: Anon Proxy Server Anon Proxy Server 0.100
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus