my123tkShop e-Commerce-Suite 'mainfile.php' SQL Injection Vulnerability

Bugtraq ID: 26890
Class: Input Validation Error
CVE: CVE-2007-6458
Remote: Yes
Local: No
Published: Dec 14 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: Michael Brooks discovered this vulnerability.
Vulnerable: my123tkShop e-Commerce-Suite 123tkShop 0.9.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus