Ganglia Web Frontend Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 26895
Class: Input Validation Error
CVE: CVE-2007-6465
Remote: Yes
Local: No
Published: Dec 16 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: Romain Wartel is credited with the discovery of these vulnerabilities.
Vulnerable: Redhat Fedora 7
Ganglia Ganglia 3.0.5
Ganglia Ganglia 3.0.4
Ganglia Ganglia 3.0.3
Ganglia Ganglia 3.0.2
Ganglia Ganglia 3.0.1
Ganglia Ganglia 3.0
Not Vulnerable: Ganglia Ganglia 3.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus